NolimitHost - FRA - Datacenter failure. – Incident details

FRA - Datacenter failure.

Resolved
Operational
Started 7 months agoLasted 7 minutes

Affected

Frankfurt

Operational from 11:30 PM to 11:37 PM

Game Servers

Operational from 11:30 PM to 11:37 PM

EU Game Standard - 1

Operational from 11:30 PM to 11:37 PM

EU Game Standard - 2

Operational from 11:30 PM to 11:37 PM

EU Game Premium - 1

Operational from 11:30 PM to 11:37 PM

Cloud Servers

Operational from 11:30 PM to 11:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Frankfurt datancenter is down

  • Investigating
    Investigating
    We are currently investigating this incident.