NeoProtect - FRA Kernel maintenance to address a performance bug.
Scheduled for August 22, 2025 at 10:00 PM – 11:00 PM
Affects
Third Party: NeoProtect - Frankfurt
Completed
August 22, 2025 at 11:00 PMCompleted
August 22, 2025 at 11:00 PMMaintenance has completed successfully
In progress
August 22, 2025 at 10:00 PMIn progress
August 22, 2025 at 10:00 PMMaintenance is now in progress
Planned
August 22, 2025 at 10:00 PMPlanned
August 22, 2025 at 10:00 PMNeoProtect is performing a Emergency Kernel maintenance to address a performance bug of the current kernel version
Short service degration is expected during such restarts, protection and forwarding capacity remains sufficient throughout the maintenance window.