NolimitHost - Cloud Panel - Degraded Performance – Incident details

Cloud Panel - Degraded Performance

Resolved
Under maintenance
Started about 1 month agoLasted about 3 hours

Affected

Websites

Degraded performance from 8:44 PM to 10:14 PM, Under maintenance from 10:14 PM to 11:27 PM

Cloud Panel

Degraded performance from 8:44 PM to 10:14 PM, Under maintenance from 10:14 PM to 11:27 PM

Updates
  • Resolved
    Resolved

    We’ve received confirmation that the issue is not related to our provider, but rather a problem with the direct connection between our upstream providers.

    Their teams are already working on it, and the panel should be available again for Frankfurt soon.

    Thank you for your patience while this gets resolved!

  • Update
    Update

    We’ve decided to move our Cloud Panel under our own infrastructure for the time being.

    We’ll be migrating it shortly, so please bear with us during this process.

    There might be brief interruptions while the migration takes place, but your servers themselves will not be affected.

    Thanks for your understanding and patience!

  • Identified
    Identified

    We’re currently experiencing a small issue with our panel in the Frankfurt location commands like start, stop, or restart may not go through at the moment.

    This is caused by a problem with our upstream provider, and they’re already working on it.

    Your servers are not affected and continue running normally it’s just the panel commands that are temporarily unavailable.

    We’ll update you once everything is back to normal.

    Thanks for your patience!